Schneller zur Antwort.
Sicherheitshinweise
- Critical PHP Vulnerabilities (CVE-2026-109618, CVE-2026-109619)
- Kennung
- BEHNKE-SA-2026-0002
- Produkt
- Behnke Station — betroffen 6.56, 3.00, 4.00, 3.74, 5.91, 3.63, 2.90, 5.15, 6.33, 5.26, 6.12, behoben in 6.80
The Behnke-Station up to version 6.56 ships a PHP runtime affected by CVE-2026-109618 and CVE-2026-109619 (CVSS v4.0: 9.2). An unauthenticated attacker with network access to the web interface may execute arbitrary code on the device.
Public proof-of-concept exploits exist, and exploitation attempts against internet-facing PHP installations have been reported. We are not aware of any exploitation of the Behnke-Station at the time of publication.
Remedy
Update to version 6.80 or later. Until then, do not expose the web interface to the internet.
Downloads
↓ Firmware der Behnke-Stationv6.80
🗏 Technisches HandbuchPDF · Außen- & Innenstation
⬇ IP-Videov2.1.4
🖥️ TeamViewerFernwartung